0

Hi all,

Was wandering if someone could help me out.
Whenever i'm trying to remote into my PC at work form outside the network i get the Server login screen instead my PC. When i'm remoting into another computer at work everything seems to be working and i can successfully remote into any other computer on the network.

The default 3389 port is enabled for remoting.

For some reasons i can remote into our server but not my PC.

Thanks for any help

3
Contributors
2
Replies
3
Views
10 Years
Discussion Span
Last Post by Dortz
0

That might be because your server is "in front" of your pc and uses Network Adress Translation (NAT)

e.g i have my main network and then i have a small sub (developer) network. They are linked by one PC with two network cards. That PC can access both networks but the developer pcs can only see themselves, and the other regular ocs can only see themselves. This is because i use NAT.

0

To clarify: when you are remoting into another computer at work, is that from inside the netork, or outside it? I can't see how you could remote into any computer outside the network unless all the computers have a unique valid IP. (a valid IP is a 'real' IP, one that is not assigned by the network router. IP's assigned by the network are generally in the 192.* range.)

If you 'can' remote in from outside the network, however it's allowed, check that your IIS settings are correct. You need a default webserver setup to wait for incoming remote desktop connections.

If you 'can't' remotein from outside the network, see if your work has a VPN that you can log onto. VPN stands for 'virtual private network,' this is exactly what it sounds like: a virtual connection to your work's network. when you are inside the network, you can use the router assigned IP of your computer to remote into it.
If there is no VPN, you can use a program called 'Hamachi,' with that, you can set up your own vpn, with it's own private IP that you can use to remote into.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.