0

Ok, just finished building my new PC (Prescott core P4 2.8HT, Abit AI7 MoBo, 1.5gig ram, ATI Radeon 9600xt vid card) And I am unable to instal anything, even after multiple formatts on the brand new HD, I cant get anything to install from a disc, I get an error saying there was a tfile transfer error. Any ideas on what could be the cause? I have win XP Pro, SP1. This doesnt happen with anything I down load, just from CD. Also, is there any way to find out what happened to my USB key after formatting my HD with the key still in? I forgot about it and now it isnt recognized by any of my computers.

4
Contributors
5
Replies
6
Views
13 Years
Discussion Span
Last Post by techahbeng
0

There could be any number of things going on-- bad IDE cables, bad drives, or improperly installed drives. It could even be your memory.

Have you tried reseating all of your drive cables?

0

Cables are seated fine, and the CD's are clean and un scratched, I have 2 copies of everything that I have tried and nothing. If I go to instal drivers off of CD it works fine, but any large program has a fatal error :sad:

0

I get an error saying there was a tfile transfer error

Is there anything more specific in the error message?

0

If you are on FAT32, copy the installation folder I386 to the hard drive and then run setup from there. The setup file is WINNT.EXE in the I386 folder.

If you are unable to copy to the hard drive, change to another CDROM drive and try again.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.