0

Ok so I've updated my codecs after constant reboots and removing Nortan antivirus completley from my system. Now heres the problem after all this, I can no longer convert videos using the programs "Any Video Converter" and "Super Video Converter" (the reason I have two apps is to see if one would work while the other one wouldn't) Any Video Converter Gives me an error message saying " Error Occurred-
Error Parsing Option on the command line -vf-add." I have no idea what this means but I would like to fix this. Any help in this matter would be greatly appreciated.

2
Contributors
9
Replies
10
Views
10 Years
Discussion Span
Last Post by caperjack
0

are you using the trial version of did you buy the program.
edit:
that was just a thought ,i just downloaded the trial and it converted a avi quite quickly and worked for me

0

Well as for the first question, Any video converter gives out a free version that you can use as long as you want, only it nags you to buy the full program which allows you to auto upgrade and convert video files to Ipod and g3 formats. The second program "Super" is open source freeware. Now as for what format I'm mainly converting videos from FLV format to avi or mpegII format. I get the videos through an extension of Firefox called Downloader Helper. So do you think this could be a problem in the command line or something else? Oh and thanx for the reply!

0

Not sure what command line you mean .i downloaded the extension,grabbed a video from youtube.com,changed the files extension to .flv and converted it to dvd ntsf format with out any problem on my end .

0

Thank you for your responses Caper but I think we've hit a little mis-communication. It's not that the Extension or software doesn't work properly but it's that Something in my system is not allowing the software to work. When I try to convert the files I get an error message from Any video converter that states "Error Parsing Option On The Command Line -VF-Add." And the encodeing fails. Because of this I can not convert videos. This is also why I tried an other program which gave me the same error but linghty info. I think this has to do with the fact that I changed my codecs. I've since gone back to my old codecs but to no avail. I've also tried un installing the codecs, and trying to convert videos that way but no dice. So since I got that error message pertaining to a "command line" that's what leads me to believe that something is wrong in said command line. And since this only started to happen when I changed codecs, I believe that might have caused this to happen. I don't know how to begin to fix this or how to tell if something is wrong.
Thanx for your time and I hope to hear from you soon!

0

Geezz I hope so too LOL I need to be able to convert videos. I hope this doesn't affect me Backing up my movies or any thing of that sort.
Thanx for responding!

0

Well after all that I just pulled a System restore
It lead to some other problems but nothing I couldn't handle. In any case I can now convert videos again. Thanx Caper!, and to all those who gave this a look.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.