0

Hello,
Ive been getting "reboot and select proper boot device or insert boot media in selected boot device" when starting comp.
I tried checking the cables, all seem fine.
I Tried the recovery disk that came with the comp, it says that it cannot find the hard drive.
I was told to try checking Bios for the boot priority setting, and so see if the hard drive even shows.
under drive config I get --
SATA port 0 not detected
SATA port 1 Not detected
PATA primary master Not detected
PATA slave Not detected
PATA secondary master Lites-on (thats the disk drive I guess)
PATA secondary slave JLMS (floppy?)

Does this mean bios is not seeing the hard drive? and I guess that would mean the HD is shot?
Should I put the HD into another comp as a slave to test it? ( i can look up how to do that ).
If the HD is shot I guess I lose everything on? Not the end of the world, but it would be great if I can salvage some files.

Any help on what to do, or what the problem most likely is would be much appreciated.
Thank you.

2
Contributors
1
Reply
2
Views
9 Years
Discussion Span
Last Post by hughv
0

Given that you've checked everything, I think you're right: the HD is dead or non-bootable. Does it spin up? You can probably tell by touching it as you boot.
If you know how to transfer this drive to another computer, it's worth trying, but it's far easier to get a USB adapter like this one:
http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=2329300&CatId=470
Hook up to a USB port in a few seconds instead of installing as a second drive. A real time saver, and it works with IDE/SATA and laptop drives.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.