0

I'm trying to solve an issue I have with a client. The old configuration was a Linksys/Cisco WRT120N plugged into a NETGEAR ProSafe VPN Firewall FV336GV2. I will list the settings below, but the short of it is that the WiFi router was in charge of getting the wireless clients but the Firewall was the one that assigned IP addresses and all that. This setup worked out just fine except that the WiFi router was in the basement and clients could only connect to it while still in the basement. They wanted to be able to connect to the network wirelessly while on the third floor, but couldn't even see the basement router from there. We shipped out an identical router configured beforehand exactly the same way, save for its MAC address and local IP address (those having premonitions, during troubleshooting I try setting different radio channels as well). The client plugged an Ethernet cable from the wall to port #2, and a desktop to port #3. The desktop has internet access. Wirelessly, however, had issues

The client only had a single laptop to test with, an XP SP3 machine. Unfortunately I couldn't pull specs from it as of this post, so I don't know if it connected by G or N. This laptop, which worked fine in the basement, wouldn't connect upstairs (it would sit trying to get an IP address forever) until I had him "forget" the basement network. At this point, he was able to connect to the upstairs router and access the internet. However, he could then no longer use the access point in the basement. I tried the same troubleshooting steps, like having him delete the wireless profiles from his network card and rebooting the router, but he couldn't even see the basement router while down there anymore. Occasionally, it would show up for a moment, then disappear before he could connect to it. To make sure it was the basement router that was briefly appearing, I renamed the upstairs router to something else; this confirmed that indeed it was the basement router that was doing the "now you see me, now you don't" act. I then tried setting the basement router to Channel 1 while leaving the upstairs one at Channel 6. Still nothing, even though the laptop was about 25 feet away from the basement router and I had him wipe the wireless profile again. Rebooting the computer didn't solve the issue either. After this, I named the upstairs router back to the same as the downstairs one and had him go upstairs to test; he could connect to it right away.

I figure this is either a configuration issue on the laptop or routers (or firewall). Unfortunately, there weren't any other wireless clients to test with, and I'm not sure there will be when I continue troubleshooting on Monday.

By the way, I looked for a "bridge mode" option on the WRT120N and couldn't find one; I'm told that the firmware doesn't support it. I don't feel comfortable putting on alternative firmware unless it's literally the only thing that will solve this.

The configurations for the networking equipment are listed below.

NETGEAR ProSafe Firewall:
IP Address: 192.168.50.1
Subnet Mask: 255.255.255.0
DHCP Server: Enabled
Starting IP address: 192.168.50.50
Ending IP address: 192.168.50.200
Lease Time: 24 hours
Enable ARP Broadcast: Yes

Linksys by Cisco WRT120N:
Firmware: 1.0.04
Internet Connection Type: Auto – DHCP
First Router IP: 192.168.50.254
Second Router IP: 192.168.50.253
Subnet Mask: 255.255.255.0
MTU: Auto
DHCP Server: Disabled
DDNS Service: Disabled
NAT: Enabled
Network Mode: Mixed
SSID: My Network
Channel Width: 20MHz only
Standard Channel: 6 (also tried 6 with one and 1 with the other)
SSID Broadcast: Enabled
Security Mode: WPA2 Personal
Encryption: TKIP or AES
Passphrase: (Same)
Key Renewal: 3600
AP (Client) Isolation: Disabled
Frame Burst: Enabled
Authentication Type: Open
Basic Rate: Auto
Transmission Rate: Auto
N Transmission Rate: Auto
CTS Protection Mode: Auto
Beacon Interval 100
DTM Interval: 1
Fragmentation Threshold: 2346
RTS Threshold: 2347
SPI Firewall Protection: Enabled
Filter Anonymous Internet Requests: On
Filter Multicast: Off
Filter Internet NAT Redirection: Off
Filder IDENT (Port 113): On
Web Filter:
Proxy: Off
Java: Off
ActiveX: Off
Cookies: Off

2
Contributors
1
Reply
2
Views
6 Years
Discussion Span
Last Post by rch1231
0

Maybe this will help. I wrote it for another thread that was having problems with two routers on the network. I think what you need is a wireless access point instead of a router in the second location. An access point will connect to the router to allow it to set DHCP.

--

DHCP is the service that provides systems with an IP address, Gateway and DNS if they ask for it.

A router controls a block of IP addresses and the flow in and out of the subnet to the WAN (or internet). Where a hub or switch (sometimes referred to as gateway mode on routers ) is simply a box that connects several ports together without supplying any services DHCP or Routing (Network address translation in this case). TO put the router in gateway mode you have to turn off both DHCP and routing.

It took me a while to get a handle of how network routing and subnets work and really just took somebody taking the time to explain what is going on.

You have three settings to deal with:
IP Address 192.168.1.100
Netmask 255.255.255.0
Gateway 192.168.1.254

These tell me that the computers address is 192.168.1.100. The subnetmask tells me that I can get to any IP address from 192.168.1.1 to 192.168.1.255 locally on my local network. That if I want to get to an IP outside that range (like google.com at 72.14.213.99) I have to send the traffic through the gateway which will send it along its way and add the routing information for packets to come back to me along the reverse route.

When you had your Belkin LAN and WAN ports in the same subnet it never sent the packets out the wan port because that port was supposed to be on its local subnet and was not supposed to need the gateway (WAN port) to get to it.

If you are not trying to connect computers on the home router and the Belkin together for file or printer sharing then let them both run as routers and put them on different subnets (Home on 192.168.1.X and Belkin on 192.168.2.X ) and turn DHCP ON on both of them. The home router gets an IP address for its WAN from your ISP (Internet Service Provider) and will give 192.168.1.XXX address to the computers connected to it. Plug the WAN port from the Belkin into one of the ports on the home router and the Belkin will get a 192.168.1.XXX address for its WAN port and give 192.168.2.XXX addresses to computers you connect to it and everything will flow.

IF you want file and printer sharing between then turn the belkin into a dumb switch or go but a hub for half the price.

I hope I was able to explain it so this makes sense to you it took a few re-writes. LOL If I did not do a good job explaining ask away and I will see if I can do a better job.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.