0

Every time after share a local drive when i try to open the local drive from other computer this message shows, Please help me to solve this,

MainPC(MainPC)
\\MainPC\E is not accessible. you might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permission.
Not enough server storage is available to process this command.
4
Contributors
3
Replies
4
Views
6 Years
Discussion Span
Last Post by cocolio
0

try using dos and 'ping' the drive e( >ping E:) do you get a response? if not electrical fault
try using the same user ID and password on both machines.
check and see if the Drive E is NOT read only
If the drive E: is in heavy use it may also give the response you are getting. If so reduce the number of open files on E:
M

0

no, you have to add at least read permissions to that drive, is not good to share all the drive, i encourage you to share just a folder, then press the alt key to show the menu bar and go to tools then select folder options, in the view tab unchek the sharing wizard, click apply and accept, next go to the folder you want share then right click on the folder and go to properties, select the advanced sharing option give a name to the share then in permission you select the users you want give access, you can select if you want only to read, or to read, modify and execute options, is more better to only give read option click apply and accept, your share is now visible and available over your network.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.