0

Hi all. I did my due diligence and found threads with similar and related symptoms, but, they didn't point me in the right direction, so I'm creating this new thread.

I've got a Toshiba Tecra 8100 running XP. I somehow got infected with a Trojan Horse. Eventually I got rid of it using Avanquest's Fix-it Utilities 8.

I do NOT have the XP Install disks - I bought this thing used off of Craigslist.

After I uninstalled my wireless modem, I restarted it in Safe Mode and it just shut down.

Now, I get this endless loop where I power on, I get the "We are sorry for the inconvenience,but Windows did not start successfully. A recent hardware or software change might have caused this.

If your computer stopped responding, restarted unexpectedly, or was automatically shut down to protect your files and folders, chose Last Known Good Configuration to revert to the most recent settings that worked.

If a previous startup attempt was interrupted due to a power failure or because the power or reset button was pressed, or if you aren't sure what caused the problem, chose Start Windows Normally.

Safe Mode
Safe Mode with Networking
Safe Mode with Command Prompt

Last Known Good Configuration(your most recent setting that worked)

Start Windows Normally

Use the up and down key to move the highlight of your choice.
Seconds until Windows Starts: 30" message.

No matter what I choose, it starts with the Windows loadup image, then it flashes a blue screen with something about a memory dump for a split second, then the loop starts over.

The Avanquest disk I have does have a rescue startup on it that I've used successfully on other computers. But, this laptop won't let itself start from a CD, even if I specify CD when I hit F2 upon startup.

What can I do?

2
Contributors
2
Replies
3
Views
9 Years
Discussion Span
Last Post by andavari
0

You need to get your hands on a Windows XP setup disk.

Here is an excerpt from Microsoft:

If you cannot start your computer, you can run the Recovery Console from the Microsoft Windows XP startup disks or the Windows XP CD-ROM

0

You need to run the console to run a CHKDSK on your local drive to find and fix the error that is causing this problem.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.