0

How can one get rid of the PC during boot up requests to select 1 of 2 identical OS. (There is only XP) It started to happen after using the Dell Resource CD, which required to make the PC boot up from the CD?

Any advise will be appreciated.
Joseph

2
Contributors
1
Reply
2
Views
9 Years
Discussion Span
Last Post by gerbil
0

G'day, Joseph... it sounds like you installed a second op sys when you tried that. Two steps to take to solve that... when inside the XP that you choose to start, open My Computer and check for a second C:\WINDOWS folder. Delete it [if it is the one you are currently using you will not be permitted to do it].
Done that? Good, now go CP > System, Advanced tab, press Settings in Startup and Recovery, press Edit button. In the notepad that opens you will see your two XP installations listed under [operating systems] -delete the one you are not using. eg if you selected no.1, the top selection when you were given the choice then delete no.2. The names are a guide. Next make sure the WINDOWS name in [default] matches the remaining one in [operating systems] entry. Then just save the file.
eg, here is my boot.ini file:
[boot loader]
timeout=4
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /noexecute=optin /fastdetect
C:\CMDCONS\BOOTSECT.DAT="Microsoft Windows Recovery Console" /cmdcons

If you are confused by that feel free to post a copy of your boot.ini file.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.