Basically what the title says.

All the options that usually appear at the top of my folders are gone. Every time I try to look it up I find other things about a virus that deletes the "folder options" button, but I can't find anything about the entire menu being gone.

Here's what I've done:
I had browsed some sites I wasn't familiar with in order to try and find a file the other day, so I thought it could be possible my computer got infected by something.
Scanned with Norton's.
Scanned with Spybot.
Scanned with Adaware.
None of them found anything unusual (just some cookies and such).

I tried a system restore and selected about a week ago (when it was fine) and that didn't work.

Right now I suspect it's an option that somehow got switched by accident. I just don't know how to switch it back. The computer hasn't found or done anything unusual besides this.

I've been cleaning up the computer (just bought an external harddrive to store/backup stuff on) but I've only been moving files over, none of that should have much to do with the way the computer works.

Edit: I think I forgot to say, but I use Windows XP Home edition. I do still have the CD if necessary, but I was hoping there'd be a better way to fix it.

Open an explorer window and hit alt+f. When the toolbar appears, go to view>toolbars>and check menu bar.

alt-f Didn't do anything :(

Try clicking floder options in the control panel. Click the restore defaults option.

That doesn't have any effect on the menus/what buttons appear. Nothing under folder options seems to have anything to do with this problem.

I've also tried changing menu 'appearance' under Display, so see if it'd make it pop back up.

==Please copy the text in the box to a notepad [format/wordwrap unchecked] and save as fixkey.reg, as type "all files", to your desktop; dclick it to run... agree; if it opens in notepad instead rclick the icon [file], choose Open with, Registry editor....

Windows Registry Editor Version 5.00

Windows Registry Editor Version 5.00


[HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]

..and that should restore the options. This is a generally used fix for a case with your sysmptoms.

I tried the "NoFolderOptions" one before. I put in the second one (haven't restarted yet but thus far no change).

If it's not better when I restart I may just dig out my XP cd and try to fix it that way.

Ah. I had a glance at your screenshot... it is much more than Folder Options missing, it is an explorer shell problem. This may help [it will not do harm]:
You could save this to a floppy, or to your desktop. If it will not run by dclicking then run it from task manager by inputting its pathname. The entries should be valid... but it's too long for me to check them all. The way regsvr works is that if it does not recognise a name it just ignores it.
==Please copy the text in the box to a notepad and save as fixexplorer.bat, as type "all files", to your desktop; dclick it to run it.

regsvr32 /s
regsvr32 actxprxy.dll /s
regsvr32 asctrls.ocx /s
regsvr32 browseui.dll /i /s 
regsvr32 browseui.dll /s
regsvr32 browsewm.dll /s
regsvr32 cdfview.dll /s
regsvr32 comcat.dll /s
regsvr32 comctl32.dll /i /s
regsvr32 corpol.dll /s
regsvr32 crswpp.dll /s
regsvr32 cryptdlg.dll /s
regsvr32 cryptdlg.dll /s
regsvr32 cryptext.dll /s
regsvr32 csseqchk.dll /s
regsvr32 danim.dll /s
regsvr32 datime.dll /s
regsvr32 daxctle.ocx /s
regsvr32 digest.dll /i /s
regsvr32 directdb.dll /s
regsvr32 dispex.dll /s
regsvr32 dssenh.dll /s 
regsvr32 dxmasf.dll /s
regsvr32 dxtmsft.dll /s
regsvr32 dxtrans.dll /s
regsvr32 fpwpp.dll /s
regsvr32 ftpwpp.dll /s
regsvr32 gpkcsp.dll /s
regsvr32 hhctrl.ocx /s
regsvr32 hlink.dll /s
regsvr32 hmmapi.dll /s
regsvr32 icmfilter.dll /s
regsvr32 iedkcs32.dll /s
regsvr32 iepeers.dll /s
regsvr32 iesetup.dll /i /s
regsvr32 ils.dll /s
regsvr32 imgutil.dll /s
regsvr32 inetcfg.dll /s
regsvr32 inetcomm.dll /s
regsvr32 inetcpl.cpl /i /s
regsvr32 initpki.dll /s
regsvr32 inseng.dll /s
regsvr32 jscript.dll /s
regsvr32 /s
regsvr32 licdll.dll /s
regsvr32 licmgr10.dll /s
regsvr32 lmrt.dll /s
regsvr32 mlang.dll /s
regsvr32 mmefxe.ocx /s
regsvr32 mobsync.dll /s
regsvr32 /s
regsvr32 msapsspc.dll /sspccreatesspireg /s
regsvr32 msdxm.ocx /s
regsvr32 mshtml.dll /i /s
regsvr32 mshtml.dll /s
regsvr32 mshtmled.dll /s
regsvr32 msident.dll /s
regsvr32 msieftp.dll /s
regsvr32 msjava.dll
regsvr32 msnsspc.dll /sspccreatesspireg /s
regsvr32 msoe.dll /s
regsvr32 msoeacct.dll /s
regsvr32 msr2c.dll /s
regsvr32 msrating.dll /s
regsvr32 mstime.dll /s
regsvr32 msxml.dll /s
regsvr32 occache.dll /i /s
regsvr32 occache.dll /s
regsvr32 oeimport.dll /s
regsvr32 oemiglib.dll /s
regsvr32 ole32.dll
regsvr32 oleaut32.dll /s
regsvr32 plugin.ocx /s
regsvr32 pngfilt.dll /s
regsvr32 postwpp.dll /s
regsvr32 proctexe.ocx mshta.exe /s 
regsvr32 regwizc.dll /s
regsvr32 rsabase.dll /s
regsvr32 rsaenh.dll /s 
regsvr32 sccbase.dll /s
regsvr32 schannel.dll
regsvr32 scrobj.dll /s
regsvr32 scrrun.dll mstinit.exe /setup /s
regsvr32 sendmail.dll /s
regsvr32 shdoc401.dll /i /s
regsvr32 shdoc401.dll /s
regsvr32 shdocvw.dll /i /s
regsvr32 shdocvw.dll /s
regsvr32 shell32.dll
regsvr32 slbcsp.dll /s
regsvr32 softpub.dll /s
regsvr32 tdc.ocx /s
regsvr32 thumbvw.dll /s
regsvr32 urlmon.dll /i /s
regsvr32 urlmon.dll /s
regsvr32 vbscript.dll /s
regsvr32 vgx.dll /s
regsvr32 /s
regsvr32 wab32.dll /s
regsvr32 wabfind.dll /s
regsvr32 wabimp.dll /s
regsvr32 webcheck.dll /s
regsvr32 webpost.dll /s
regsvr32 wininet.dll /i /s
regsvr32 wintrust.dll /s
regsvr32 wpwizdll.dll /s
regsvr32 wshext.dll /s
regsvr32 wshom.ocx /s
regsvr32 xmsconf.ocx /s
rem regsvr32 dhtmled.ocx /s
rem regsvr32 flupl.ocx /s
rem regsvr32 laprxy.dll /s
rem regsvr32 trialoc.dll /s
rem regsvr32 triedit.dll /s

I found a way to fix it.

I hit F11, and when it went "full screen" the menu part was there. With that back I was able to right-click on it and re-select the different options (which I was unable to do before because there wasn't anything to click on).

Thanks for helping. Maybe anyone else who has this problem can find this now.