0

Hi there, a bit of a minor problem with a Compaq Evo N600c, Windows 98SE laptop. My '@' sign is accessed by Shift+2 even though it shows the double quotation ' " 'marks on the top of the '2' key... It's a classic case of the keys being in the wrong places! Also i can't get the pound/hash? key (like you get on phones) instead i get the '\' sign... which i still get from the key that shows it anyway! I think there might be an easy way of solving this, but I don't know it! Please help someone, anyone, it's VEEERRYY annoying!

6
Contributors
10
Replies
11
Views
12 Years
Discussion Span
Last Post by Steve2000
0

Hi there, a bit of a minor problem with a Compaq Evo N600c, Windows 98SE laptop. My '@' sign is accessed by Shift+2 even though it shows the double quotation ' " 'marks on the top of the '2' key... It's a classic case of the keys being in the wrong places! Also i can't get the pound/hash? key (like you get on phones) instead i get the '\' sign... which i still get from the key that shows it anyway! I think there might be an easy way of solving this, but I don't know it! Please help someone, anyone, it's VEEERRYY annoying!

Check you language settings! Sounds odd but sometimes the language settings and keyboard settings are set wrong from the factory

0

I've encountered that problem before, the only thing is, I know where the keys are supposed to be. It's the keyboard most of the times... the @ sign is shift-2 and the # is shift-3 and so on... but like what catweazl said, try changing your keyboard language settings..

0

I've encountered that problem before, the only thing is, I know where the keys are supposed to be. It's the keyboard most of the times... the @ sign is shift-2 and the # is shift-3 and so on... but like what catweazl said, try changing your keyboard language settings..

K K i know it wasn't catweazl... and anyway, it didn't woooorrkk :cry: :cry:
I went to 'Keyboard' in Control Panel, and the only language i saw was English-United States. SO i tried adding English (British) for fun and it said i needed to have a CD-ROM, which i don't have! The Windows 98 SE cd. SO does that mean i can't do anything about it.. cos after it told me to have the cd inserted into the drive, it came up with this box sayin i could browse, or upload the file from another location apart from my disk drive... Hmmm.. the C:/ drive was listed there. Maybe i can get the necessary file saved onto my computer some other way perhaps?!?!!

0

Check in the Windows directory on that Compaq Evo to see if there is a subdirectory called \Options\Cabs. Lots of Compaq models have used this directory to store the contents of the Windows 98 CD, and if that's the case for you you will be able to browse there instead of using a Windows 98 CD.

That wasn't me, by the way. oalee made a mistake! LOL


Hey Thinka, do you reckon you could change the font you're using to type in your posts? That one hurts my old eyes something chronic!

0

Hey Catweazle, sorry bout that, i won't use that font anymore then... Erm i tried looking for that directory on My Computer, but no joy... will try again soon tho, thanks

0

Wow! That's like putting on sunglasses on a really bright day. Felels wonderful! :D

Hope you get it sorted out soon. That folder idea was only a shot in hope, really. another method you could use is to borrow a copy of Windows 98 and make a copy of it for yourself. You could use that when asked for the Windows files location ;)

0

you could also check for a folder called c:\win98,if i formated and loaded you computer last you would find it there !LOL
EDIT : forget that if it were there the computer would know and not ask you to incert the windows cd .

0

I agree you need the British keyboard settings. If you are still stuck I should be able to send you a copy of win98SE on winzip.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.