0

I've tried everything to stop Windows restarting itself when I'm not around. Software that is supposed to prevent shut-down (it doesn't); that command line thing (nope). Everything but disabling the automatic updates. You'd think that'd be the first thing I'd do, but it seems I'm having a problem there too.

Although I am definitely both an administrator and the only user account on my computer, when I go into Windows Update > Change Settings I'm greeted with a happy little message that tells me "Some settings are managed by your system administrator" and all the options greyed out. So I can't change a thing.

1) Why the heck is this?
2) What can I try in order to fix it?
_______________________________

Sorry...fixed it with regedit: http://www.vistax64.com/vista-account-administration/127152-need-able-run-windows-update-administrator.html

That'll teach me to google first...

4
Contributors
3
Replies
4
Views
8 Years
Discussion Span
Last Post by kaninelupus
0

Cool - nice to see tht someone actually realises that a regular "Admin" account (ie, a regular account with some admin privileges) is not the same as the hidden Administrator Account.

That being said, two things to consider:

Very few things should be greyed out for the regular Admin account... for example, changing Win Update settings should only be restricted/off-limits to limited account holders. Would be looking to repair-type utlities seeing if you have anything that has snuck under the radar.

Also, switching off UAC entirely in Vista is a bad idea, as some apps won't even install. Instead look to TweakUAC to put into "Quiet Mode" instead... a lot less hassle.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.