0

Hi everyone

Thanks for any help.

I have been having problems with my AVG update, says im not connected to the internet to perform updates, also appears when trying to register a product online and doesn't allow me to connect - says I have to be connected to the internet to perform these tasks, however I am connected and I access the internet with no problems.

I ran Windows updates and CCleaner trying to resolve this problem and instead was presented with another problem... Windows update did not create a restore point even though it said so.

Each time I startup my machine I get an 'Open with' dialog box, asking how to open a folder in my docs... at the moment im trying to get rid of this and haven't found any solutions on the net.

Please help.
Thanks!

3
Contributors
3
Replies
4
Views
7 Years
Discussion Span
Last Post by Savanah
0

Just sounds like you have a 'virus' on your machine.

Using msconfig, try to verify all the startup processes and disable every thing you don't really need.

If this does not solves the problem, try to mount the disk on another machine, as secondary disk and try to clean it with a valid antivirus. Finally, execute a chkdsk /B against the disk until no errors found, and remount th disk on your PC.

If the problem continues, maybe formatting the PC and doing a clean install solves your problems.

Edited by lolafuertes: n/a

0

Alternativly to lolafuertes suggestion have you tried to virus check your pc with another antivirus program? Also it may be worth downloading a spyware program such as 'Spybot search and destroy' (free) which may find such a infection.

Simular to his suggestion try going into CCleaner, going onto 'tools' and then go to startup. Then disable or delete the file thats executing/opening on startup.

Also a free program names "Microsoft free registry repair' will hunt down problems within your registry much better then CCleaner, so that might be worth a try. (For comparision, i ran CCleaner first and got 10 registry erros, then Registry repair on got over 100)

If all else fails try going back to any restore piont rather then formatting - and if you do format make sure to have all your files on disc or some other drive.

0

OK thanks for all the replies guys, I found the problem, there was a file in my C:\Users (called my "login" name) I removed it and that was it.

This problem has been resolved, thanks to all that tried to helped!

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.