0

I am having difficulty accessing some websites on the INTERNET. I can reach some websites and receive e-mail in Outlook. I occasionally receive the Cannot find server or DNS error message. Here is what I have done to try to fix the problem.

1. Changed the Network Interface Card.

2. Updated security certificates.

3. Scanned and checked all protected files (all O.K.).

4. Verified all TCP/IP registry entries.

5. Reconfigured the network settings through the Network Connection Wizard.

6. Ran Network Diagnostics (all attempts to ping the DHCP server failed)*****

7. Manually tried to ping the DHCP server through the console (failed/timed-out).

8. Repaired the network connection and received the message (The following steps of the repair operation failed: Flushing the ARP cache.).*****

9. Tried to clear the ARP cache through the console window (no success).

10. Booted in 'Safe Mode with Networking' and continued to have the problem.

11. Put another computer in place of the problem computer and it worked fine.

12. Checked ports TCP 80 and 443 and they seem to be working fine.

Before troubleshooting I . . . .
disabled all INTERNET security and firewall programs.
disconnected from a router and plugged directly to a cable modem.

Please help!

Thank you

4
Contributors
3
Replies
5
Views
13 Years
Discussion Span
Last Post by AmCiAn
0

Any fix on this issue?

I am having the same problem but with a 2003 server
connected to the internet
"cannot clear arp cache"

0

try that command to clear ARP cache

c:\>netsh int ip delete arpcache

if fail to clear cache , then disable and stop service called " route and remote access " then try again to try clear arpcache and you will success.

0

try that command to clear ARP cache

c:\>netsh int ip delete arpcache

if fail to clear cache , then disable and stop service called " route and remote access " then try again to try clear arpcache and you will success.

Thanks amrepc, stopping the "Route and remote access" solved the problem.
It was set to "Start Automatically" and I've changed it to "Manual", after stopping the service.

Thanks a bunch for your help. :)

AmCiAn

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.