2
Contributors
2
Replies
3
Views
12 Years
Discussion Span
Last Post by A Monkeys Uncle
0

I had this problem a couple of years ago. Are you using Windows 98/ME? If so, I found a way around this bug, although it's a little extravagant just to correct this one little problem. But here's what I did:

When you first install Windows, whichever user account is first to be activated/logged into will be the account in which this bug will strike. This happened to me every single time without fail. So, the way I'd get round this was after installing Windows, I'd treat the main account as a "dummy" account (i.e. I wouldn't spend any time tweaking the settings to my own taste or anything), and login to it. Then, I'd create another account manually from within the "dummy" account using the control panel and then log into that one (this would be the account I'd use thereafter). While in the new account, I deleted the "dummy" one. This corrected the problem for me. It's a bit of a hassle, but it works hehe.

Here's a step by step guide to doing this (obviously you should back up any settings you wish to keep):

1. Log into the account which has the problem
2. (I forget the layout of Win98/ME, so you may have to do a bit of searching for this bit) Navigate to the Control Panel and find the User Accounts settings.
3. Create a new account.
4. Log into the new account.
5. When in the new account, go back to the Control Panel and find the User Accounts settings again.
6. Delete your old account.

If you can't be bothered going through all of that I recommend you use "Media Player Classic" or "VideoLAN" or something of that nature. You can get both (as well as many others) on http://www.free-codecs.com/

Good luck.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.