0

I am having problems with the backgound of my computer. The backgound is blue and when I right click and click 'properties' and then 'desktop' the option always chosen is 'none' with a circle and a line through it. It blocks out the 'position' option as well. Also before this happened, my task bar kept popping up that I had virus's on my computer and that it was downloading antispy software. I have ran spybot and avg software and it is still there. Any help would be appreciated.

4
Contributors
5
Replies
6
Views
10 Years
Discussion Span
Last Post by gerbil
0

Antispyware popup? Annoying, but Adaware SE will kill it. Go here and dl it, get the latest updates, and scan and remove bugs. Don't worry about clearing your MRU list...
www.lavasoft.de/software/adaware/
-there are plenty of other sites that have it.. google if you wish. It's free for personal use.
And that may cure your desktop problem. Tell us how you get on...

0

Antispyware popup? Annoying, but Adaware SE will kill it. Go here and dl it, get the latest updates, and scan and remove bugs. Don't worry about clearing your MRU list...
www.lavasoft.de/software/adaware/
-there are plenty of other sites that have it.. google if you wish. It's free for personal use.
And that may cure your desktop problem. Tell us how you get on...

Ok, I'm having the EXACT same problems as him, but i got the virus crap to go away, You answered that problem but what about the desktop background?????;)

0

This malware may have changed the settings of the display driver somehow. The computer might think it has a special laptop screen or something like that.

It may have also altered the registry or the Windows code to install itself, redirecting the part which normally loads the background to instead load the malware.

0

This malware may have changed the settings of the display driver somehow. The computer might think it has a special laptop screen or something like that.

It may have also altered the registry or the Windows code to install itself, redirecting the part which normally loads the background to instead load the malware.

So..... What do I do??:rolleyes: :?:

0

These icons, texts etc that make up windows are drawn from M$ system files. Either some of your sys files have been altered, or registry is pointing to implants. Work on the first cos it is easiest.
If you have a M$ install CD insert it and go Start > Run, type sfc /scannow ..and OK.
That will sort out that side of the problem. Come back if it still exists.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.