0

So, my friend told me about a HSF, I tried putting it in. But before that i took off the wires off my motherboard. I took off the old HSF, i tried putting in the new one, but it didn't fit. So then I decided to put back the old fan. So i did, I didn't have too much paste to put on processor and the heat plate. Then I applied it, but then a small amount was wiped off on accident, that was all the paste i had. So it still had some paste but not as much. THen i tried putting the wires back on the motherboard. I was confused where what went . I think i put 1 or more wires in the wrong place. When i turned it on, everything went fine, until i tried to do something, the computer shut down. It did that everytime i tried turning it back on. Im confused, could my computer problem be overheating or the wiring?

P.S. if it is a wiring problem, is there any tutorial or websites that have pictures or videos on wiring? or how it should look like? please post :)

THanks:mrgreen:

2
Contributors
4
Replies
5
Views
10 Years
Discussion Span
Last Post by mIzDa_cHuBz
0

So, my friend told me about a HSF, I tried putting it in. But before that i took off the wires off my motherboard. I took off the old HSF, i tried putting in the new one, but it didn't fit. So then I decided to put back the old fan. So i did, I didn't have too much paste to put on processor and the heat plate. Then I applied it, but then a small amount was wiped off on accident, that was all the paste i had. So it still had some paste but not as much. THen i tried putting the wires back on the motherboard. I was confused where what went . I think i put 1 or more wires in the wrong place. When i turned it on, everything went fine, until i tried to do something, the computer shut down. It did that everytime i tried turning it back on. Im confused, could my computer problem be overheating or the wiring?

P.S. if it is a wiring problem, is there any tutorial or websites that have pictures or videos on wiring? or how it should look like? please post :)

THanks:mrgreen:

been there done that ,the wires for the hsf should be only 2 or 3 wire[3 is for bios monitored sensor] and they shoud have a plug on the end so they are together as one female plug ,it plugs into a 2 or 3 prong male plug on the board usually right next to the cpu,as for a diagram ,you should be able to download a manual from the motherboard manufactures website ,look for model # and company name on board .and search there website .or post mode # and company name here and i will search for one for you .

0

hey thanks for the advice, im going over to my computer right now, i hope your right =D


wait ummm...i can't find out my mobo company and number... where is it located at?

0

hey thanks for the advice, im going over to my computer right now, i hope your right =D


wait ummm...i can't find out my mobo company and number... where is it located at?

name is usually typed in large letters right on the board ,usually between the PCI or ISA card slots sometime along the edge of the board.
maybe something like ASUS 123 -v2 or gig-byte 7xv2-v1 or MSI-123.00 something like that

0

oh haha my frend just told me my computer is brandless. Nevermind my computer is fixed, he helped me :) Thanks though

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.