0

I have a file on my hdd that is 16gb big and i created the movie file in adobe premiere and while i was opening it in nero, I had some type of error in nero that corrupted the program, since then i reformatted nero and continued with other projects but the project file that i had tried to burn in nero is not deleting. I'm unable to open it and view it in any way and when i attempt to delete it I get the message that the file is being used by another program, even after a fresh restart to normal windows and safe mode. the file is in AVI format, any tips on how to delete it? its on my c: drive i want to avoid reformatting.

2
Contributors
5
Replies
6
Views
10 Years
Discussion Span
Last Post by xSyDx
0

Try booting into safe-mode (press f8 when your computer is starting and choose safemode) then try to delete the file.

Edited by Nick Evan: n/a

0

since then i reformatted nero

Reformatted?

You could run chkdsk to, well, check your disk. Start -> run " chkdsk /F /R "
It will ask if you want to schedule chkdsk after reboot, answer Yes.

Edited by Nick Evan: n/a

0

sorry i meant reinstalled nero. I'll try chk disk. i've also seen this "KillBox" program on a previous post, i'm gonna try it.

0

Killbox solved the issue. Thanks for your advice Nick.

Edited by Nick Evan: n/a

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.