0

Well, I've tried everything I can think of so it looks like I need help. I have a computer that was running WinXP Pro. It started acting flaky. First it lost the BIOS settings, so I replaced the CMOS battery and re-set the BIOS settings. Within a day, it started smelling hot. I opened it up and almost burned my hand on the power supply. So I replaced the PSU with a new one. Two unrelated problems as far as I can tell. The PSU had not seemed to overload or fry anything - I believe I caught it in time, but who knows. After that, the computer worked for a day.

The next day, upon booting up it went as far as the Microsoft Windows XP Screen where the little blue bubble scoots along from left to right in the status bar. After it went from left to right about three times, the blue bubble stopped. I stopped hearing noise from the hard drive and the computer locked up. I waited up to half an hour just to make sure it was locked, and it was.

Since then, I have done the following:

1. It had two sticks of RAM in it. I removed one and booted - same problem. Did the same with just the other stick - same problem.

2. Did WinXP recovery, upgrade in place, and even a full re-installation, etc. Same problems each time, except at this point none of that matters because I yanked out the old hard drive and installed a brand new hard drive and freshly installed WinXP. It installed okay, but even with the brand new HDD, the same problem happened when I booted it up!

3. I CAN boot into safe mode and all files appear to be there. I checked Device Manager. The only conflict was the sound card, probably because no drivers had been installed. But just to make sure, I yanked the card out and rebooted. Same problem.

4. The CPU does not seem hot, the fan is running normally, and the BIOS reports that it is running around 34 degrees C (which should be more than cool for the AMD Athlon processor in it).

This is not a "modern" system, but it is adequate and has been running stably for a couple of years up until now. It has an AMD Athlon XP 1700+ processor. Currently only has 512MB of RAM (had more at one point) and even though I realize that is low for running WinXP, like I said, it has run stably for most of the last couple of years that way.

I have been searching Google for days now and finding tips for troubleshooting similar but not the same problem. I have tried most of the suggestions anyhow.

I'm just not sure where to go next, except here with hopes that someone has seen this before or can find the magic solution.

Thanks in advance for any help!

4
Contributors
7
Replies
8
Views
10 Years
Discussion Span
Last Post by e5c4p3artist
0

Since posting this, I have also tried the following to no avail - still encountering the same problem each time:

1. Disabling USB legacy support (and in fact disabling USB support altogether) from the BIOS according to this article - http://www.jsifaq.com/SF/Tips/Tip.aspx?id=7650

2. Related to #1, I also yanked out the USB 2.0 PCI card

3. I tried to follow this article (http://support.microsoft.com/kb/324764) but when I typed 'listsvc' at the prompt, agp440.sys was not listed

4. I started the system in Safe Mode and used msconfig to choose the option for 'Diagnostic Startup - load basic devices and services only' - according to this article (http://support.microsoft.com/?kbid=310560)

0

Have you checked the dirvers on your video card?

Thanks for the suggestion, but since installing the new hard drive, I haven't loaded any video drivers. So far, the only drivers that will have been loaded are the default WinXP generic drivers.

I'll be doing more diagnostics this weekend, and I'll keep checking this thread for suggestions.

0

You said that you replaced the power suply. It might be that the new one is overheating as well or that the old one damaged your mother board or some componet

I had the same problem with a power supply(melted on the moterboard) but after i replaced mine the computer where starting the one day and not the next.

Turned out that one of the ribbon cabels where damaged. O and im still using the same motherboard till this day with no problems.

0

Hi

Power supply problem. Replace it with a PSU that has a rating of at least 350 watt. you will see the rating on the label on the PSU this should solve your problem.

Darren

0

Hi

Power supply problem. Replace it with a PSU that has a rating of at least 350 watt. you will see the rating on the label on the PSU this should solve your problem.

Darren

Thanks for the suggestion, but the PSU was the original problem and the first thing I replaced.

The PSU that is in the unit now is brand new and is a 400 watt Coolmax CX-400B.

As a recap, things I don't think are the problem and why:

1. Power Supply - the one in now is brand new and 400 Watt
2. Hard Drive - the one in now is new (not brand new, but not very used and freshly reformatted)
3. Windows XP installation - Hard Drive reformatted, WinXP freshly installed
4. Drivers, viruses, corrupt files, etc. - see #2 and #3 - new hard drive and new WinXP install
5. RAM - not completely sure about this, but have tried 3 different sticks of RAM and had same problem each time
6. Known Problem with legacy USB support in WinXP - fix is to disable it in the BIOS, which I have done

0

Apparently my problem was either the ethernet card or the sound card or both had problems. Prior to all my above posts, I had removed every card EXCEPT the graphics card and the ethernet card.

Up to the point of my last post I was having one of two problems. Either I could not get WinXP to install - the old 'lock up at 34 minutes' problem or sometimes it would install, but I would lock on the WinXP loading screen as I mentioned above.

I had already removed all the other cards. In fact I'm not sure why I left the ethernet card in. But when I removed it, I got a smooth install and the computer started up fine.

One-by-one I put all the cards back in and got the computer running normally as it was before my problems. I bought a new ethernet card and it worked fine too. The last card I put back in was the Sound Blaster Live! card. After installing the card and the drivers, guess what happened after the next reboot? Yep, lockup on the loading screen.

Pulled the card back out, rolled back the drivers. Working fine.

I'm using on-board sound for now, but at least my problem is solved. Thanks for the suggestions guys! I'm glad this ordeal is finally over!

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.