0

:confused: Hi Folks...

==========================================
:cheesy:Sorry Folks.. I think I posted in the wqrong forum to start with , so am reposting here to make sure that it gets to the right people:cheesy:

==========================================

I have an interesting issue that I am sure the neighbourhood can help me with...

My friend has the following:

System: XP pro version 2002 service pack 2.
AMD Athlon (tm) processor 1.1 Ghz with 760mb of ram.

The other day, he loaded a new version of Zone Alarm Internet Security Suite and began to scan his hard drive and check for Viruses etc..

upon shutting down and restarting, he continually get the following 2 messages:

USERINIT.exe
The application failed to initialize properly (0xc0000005). press OK to continue.

You press OK and then the following msg appears:

DWWIN.exe
The application failed to initialize properly (0xc0000005). press OK to continue.

Once these msg's appear a couple of times and you click Ok then the desktop appears (without icons) and just sits there with it's finger in its ear forever..!!

Shutdown the system and Power On then Press F8

Tried "Last Known Good" to see if the system could recover.. NO GOOD

Selected Safe Mode with Networking and system comes up without any problems (Apart from Display Resolution) and he is then able to use his system as if nothing had happened....!!

I searched Google and most, if not all of the hiits regarding these messages appear to deal with the system shutting down, not starting up.??

Is anyone able to shed some light on this problem for me.??

as the problem started to occur not long after he installed ZoneAlarm, I suggested to him to un-install ZoneAlarm and then, using Registry First Aid, scan the registry for all entries for ZoneAlarm and delect them, then reboot and see if the system come backup.. he was going to do this today/tonight..

BUT.. Until then, any light shed on this perculiar issue would be a godsend.!!!!

Regards

Julius:confused:

1
Contributor
1
Reply
3
Views
10 Years
Discussion Span
Last Post by Jolly181
0

OK.. Problem Solved.,..

We went down the path of un-installing ZoneAlarm and remvoing the entries from the registry. Once this was done, we were able to restart the system.

having done that we proceeded to re-install ZOneAlarm and all worked perfectly once again.!!!

Another Happy Ending...

Regards

Julius

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.