0

xp pro---the a: drive starts to read then quits responding [task mgr.] could it be something in the operating system? why I ask is that I can boot to dos and the floopy works just find. I will read & write like a floppy should but once I boot into windows it fails. I also have a copy of Microscope and it finds no problem w/floppy. I have ck in the bios, deleted the floppy controller etc. I have even changed drives. It all seems to point to the o/s but I do not have a clue where to start. any help appreciated.

2
Contributors
3
Replies
4
Views
10 Years
Discussion Span
Last Post by dick28
0

you've swapped floppies and still the problem persists, so unless coincidence is out to get you it comes down to the cable/mobo, or the OS. do the simplest thing first- grab your XP Pro install disk n run
sfc /scannow.
err.. i'll enalrge upon that... go start > run, sfc /scannow, and insert the cd. Be prepared to hit enter a hundred times. Or so.

0

1

you've swapped floppies and still the problem persists, so unless coincidence is out to get you it comes down to the cable/mobo, or the OS. do the simplest thing first- grab your XP Pro install disk n run
sfc /scannow.
err.. i'll enalrge upon that... go start > run, sfc /scannow, and insert the cd. Be prepared to hit enter a hundred times. Or so.

0

thanks much- I believe I have found the problem -ended up d/l the drivers for the mother board, I guess they were corrupt in some way.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.