somehow my google home page has changed, where i use to type in my question had 2 boxes at the bottom with search the web or search australia only and this is very handy for me, and i would like to get it back

I'm assuming you're using google.com.au?

I've never looked at that regional page before, so they might have changed the layout. right under the search field are two radio boxes to click for web or australia.

If your browser somehow got changed to google.com not google.com.au go to internet options and change the homepage to http://google.com.au

thankyou for the answer and yes i have tried that via control panel internet options and no matter what i put in as default home page, google or yahoo, or msn. it straight away reverts back to searchsave. Searchsave must have put something in there that i cant find, i have put searchsave in search on the start menu and it comes up blank, so i dont no what to do

Try this:

In the Internet Options control panel, go to the Advanced tab and then click on Reset to return IE to its original state and disabling toolbars and add-ons.

Check that Searchsave is no longer your homepage and then go back into the Internet Options and change your homepage back to Google.

It sounds like you have some malware if your homepage is being changed to a site you're not familiar with.

I agree with Oly. I would say along with Laser's suggestion to disable toolbars and add-ons, go to Add/Remove Programs and try to find this "Searchsave" (or the program it came with) and remove it.

Also as an extra measure go into your root directory (e.g. usually C: on Windows) and find the folder in which the program was installed and delete that too. On XP this would be C:\Program Files\Searchsave, for instance.