0

Hi,
My WinXP Dell D610 laptop lost all installed printers.
When tried to "Add Printer" by double clicking "Add Printer" icon, nothing happens (task does not start, curser doesn't change).
Print Spooler was already started, so I stopped it and restarted it, no change

In the "Printers and Faxes" folders, I clicked on "File" then "Server Properties" and again nothing happens.

Re-Booted machine, no change

I removed some recently (two weeks ago) installed software (Primavera Project Planner V3.1), no change

I changed some recent (yesterday) config changes back to the way they were (disabled Dell Wireless WLAN configuration Utility and enabled Windows Wireless Network Setup Utility
Still no change.

Has any-one any advice?
Thanks Ross

2
Contributors
1
Reply
2
Views
10 Years
Discussion Span
Last Post by ozon45
0

Ross,

I'm currently having the same problem and tried many different fixes suggested around the net and had no success. I even tried to restore the system twice to earlier dates when things were working fine (a few days and a week ago).

Another poster here (Tom) suggested that I go back and keep trying to restore to an earlier time (a month or more) as he had a worse problem than mine and this worked for him. I'm going to go try it now and see what the results are. You might want to consider doing the same or waiting till I'm dome to see how it worked for me.

Best of luck. I hope you find the solution that works for you. It beats the hell out of reformating and reinstalling Windows and all the prep work required to get that going (saving files, finding all the software, moving stuff and the like.).

I'll let you know how my attempts work.

Later!

Alan

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.