0

Hi there!

With the death of my old pc, I decided to try and make my new one. I have win2k (with SP2) which I have used a number of times on my old pc with success.

It installed alright the first time around, but because it seemed to be a bit buggy, I tried to reinstall it. That's when I started encountering this problem. During install, it tells me that it's missing .dll files (cannot copy from the CD?) and during the driver setup screen, the progress bar gets stuck at around 60%. I have left my pc on overnight thinking that it may just be taking time but even after 12 hours, it still didn't move past that mark. No matter how many times I try, it keeps getting stuck there!

I've also tried burning a new ISO with SP4 and have tried to resume install with that however it tells me that that's not the correct disk... I've even tried using my old CD-ROM drive to no avail.

So currently, I have a computer with a partially installed OS that I want to clean erase since it won't let me try to install anything else (I also have a Fedora Core CD).

Can anyone help me out???

Thank you~!!!

2
Contributors
2
Replies
3
Views
10 Years
Discussion Span
Last Post by kanakoba84
0

well, it should be pretty clear what to do, pop the fedora core cd in, and go through the steps until you get to wipe the partition table, and do so. then you can, instead of re-formatting in any filesystem, just turn off the computer, making sure you save the changes, otherwise, it won't do anything. then, put your newer cd in, and you should be good to go. the setup will prompt you to format the drive and everything.

0

Thanks! I feel like such a ditz! :) But it worked and now I'm up and running!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.