0

Hey all~

I've been trying to do some research to find a solution to the problem I've been having with my computer, and happened to stumble across this forum. I did a search and found some great information to help me try and diagnose/solve my issue, but I haven't had much luck yet, so I figured I would just join and make a post of my own!

Anyway, to start, I just want to say I really don't know much about computers. I know, I know...that's probably not what you all wanted to hear, but it's true. I've picked up on some things over the years since I bought one, but I'm still fairly clueless about the technical stuff.

Having said that, I made the mistake about 4 years ago that any poor college student can make....I bought an eMachine!! :eek: Well, it's been good to me for most of the 4 years....until now. The model # is A26EV17F and the operating system is Windows XP Home.

Here's the issue: A couple of weeks ago I noticed my screen was frozen on my desktop (no mouse movement, couldn't do ctrl+Alt+Delete, etc.) So, I powered it off and turned it back on...only to find that just a blank screen appeared. I tried turning it on and off a couple times, leaving it unplugged for a bit, etc, but still a blank screen! Eventually, I was able to get in using Safe Mode and I restored it back to a date when I knew everything was running alright. Well, everything was fine for about 2 days, but than I saw my computer was frozen on the 3rd day after the restore. Turned it on/off again, unplugged/plugged in again, but there was only a blank screen..AGAIN! Than I got lucky a few times and got to the menu where I could pick to Start normally, Start in safe mode, etc. I tried to start it normally and in safe mood, but everytime, it would freeze before it was able to bring up Windows (at the Windows XP Home Edition Black Screen).

So, I continued to mess with it a couple of times and did some research and was able to get to the BIOS screen. That's when I get the error message "CMOS Checksum error - Defaults loaded." After researching this online, I found that the lithium battery on the motherboard may be the issue. So, changed that out, but still no luck!! :sad: I've also tried to reseat the memory sticks, but no luck. Additionally, I tried to reset the BIOS to default and when I press F10 to "Save and Exit", the screen goes blank again. While all of this has been happening, I can still hear everything running (fans, HD, etc.)

I'm starting to fear the worst....that the Motherboard is at fault...which would really suck!

If anyone has any feedback or other ideas that I can do to try and diagnose/fix this issue, I would GREATLY appreciate it!!! Any assistance would be great!

Sorry for the lengthy post!

Thanks, in advance!

~Mary

3
Contributors
2
Replies
3
Views
10 Years
Discussion Span
Last Post by MidiMagic
0

yeah sounds like a bad BIOS/CMOS on the motherboard. Flashing it may fix it but its risky as it may either fix it totally or render it completely useless

0

If it's an older computer, the backup battery inside has expired. It's a NiCd battery which is charged when the power is on.

Without the battery, the CMOS RAM forgets what is in it. Then the computer forgets what devices are installed in it.

Newer computers use an EAM (Electrically alterable memory) which needs no backup battery. But it could be that damaged software is writing to the BIOS memory by mistake.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.