0

Hi guys,
It sounds common as muck but I'm really stuck on this problem and have been for weeks, despite having been on the phone to Netgear for hours.

I have a home network running 3 computers off a Netgear DG834GT ASDL Modem Router. I have one wired PC (running XP), one wireless laptop (running XP) and one wireless PC (running Vista). As far as the first two computers go there is nothing wrong with them and they connect to the internet fine, the problem lies with the later PC, which cannot connect to the internet. As far as the computer goes it is only 3 months old (specs at the bottom) and I ran it fine on the university network (this was wired) so it has had some cumulative updates from Microsoft etc. however when I returned home from university and attempted to connect it to my home network wirelessly it gave several error messages to say it would not connect (saying it could not receive any response from the router). However when it was left alone for several hours it would connect to the network, first locally and then to the wider internet, but with extremely low download rate (it would load Google after 10 mins, so essentially it is useless) As far as IPv.6 goes, when the network is up it says that the IPv6 connectivity is limited (which makes sense because I bought the router before Vista came out, but when I’ve tried turning it off it doesn’t make a difference. Ive tried to update my Broadcom drivers to a manufacturers own but Microsoft has told me that it is the most up to date driver despite being brought out on the 21/06/2006 (DD/MM/YYYY) and oh yeah the firmware on the router is also up-to date.

Any help you could give would be grateful

If this sounds familiar then it probably is
http://www.daniweb.com/forums/thread101269.html

Graham Harrison

Processor - (CPU) AMD ATHLON™ 64 X2 5200+ (2.6GHz) 2 x 1MB L2 Cache (Socket AM2)
Memory - (RAM) 4GB CORSAIR DDR2 667MHz (2x2GB)
Motherboard - ASUS® M2A-VM: DUAL DDR2, SATA II, x16 VGA, 2 x PCI
Operating System - 64 BIT WINDOWS® VISTA HOME PREM SP1
Memory - 1st Hard Disk 500GB SERIAL ATA II HARD DRIVE WITH 16MB CACHE
Network Facilities - WIRELESS 54Mbps NETWORK CARD (Broadcom 802.11g Network Adapter

2
Contributors
1
Reply
2
Views
9 Years
Discussion Span
Last Post by Iridium
0

Graham -

This could either be a microsoft browser update problem that affected your internet connection.

Try downloading mozilla firefox. I'm almost 100% sure it's going to work. if it does, then we know it an IE version 7 update problem or maybe some Vista security update problem. Also if it does work, I'm sure there's another updates from Microsoft that would fix an update problem. see what i mean?


1-877-787-8749
if we can't fix your problem, it's free.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.