I'm in a company where we need to turn on certain active x rules for our explorer that internet explorer gets very pissed about and sticks a "Your current security settings put your computer at risk...." at the top of the page permanently.

I have found if u run gpedit.msc and go
User Configuration
- Administrative Templates
- Windows Components
- Internet Explorer
- Security Features
- Information Bar. Change "All processes" to "Disable"

but this 100% disables the bar, i just want it to not post this single message. Any ideas?