0

Hey everyone!!

My internet speed is 100mbps but it is running as low as 33.6kbps for a past few days....
My computer speed is the same as it used to be.... but the speed of internet is getting slower and slower.... and every webpage takes more than 2-3 mins to load.... even the google...


any idea...

6
Contributors
6
Replies
7
Views
12 Years
Discussion Span
Last Post by Ox00
0

Actually, I have the same type of connection. This occurs when I have exceeded my bandwith--that is downloaded too much. If you have a cheaper subscription for your ISP, you must check your limit. When exceeding it, the speed drastically drops and you get hyper-taxed for every megabyte. Use with immense caution. I once ended paying 5 times the original price just because of this. :evil:

0

First of all you have misunderstood as far as i know. Your internet speed can't be 100mbps it may be your lan speed. And understand this:
Suppose your internet speed be X /sec but practically X/8 is your download ratio if you are not using DSL modem. ;0

But anyways as mentioned in previous posts try to scan for viri and malware on system.

regards,
0x00

0

First of all you have misunderstood as far as i know. Your internet speed can't be 100mbps it may be your lan speed. And understand this:
Suppose your internet speed be X /sec but practically X/8 is your download ratio if you are not using DSL modem. ;0

But anyways as mentioned in previous posts try to scan for viri and malware on system.

regards,
0x00

check the dates on all the old threads you are waking up!!!lol

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.