0

Hi,

I have read just about everything concerning this irql not less or equal error... but seems everyone was smarter than I before it was too late!

My first error message was Bad_pool_caller. I'm really sorry but I did not note anything on that one.

I reboot and then get the BSOD again with new message: this time I only took the bottom portion of the error: tcpic.sys address BAEEFDDC base at BAEEC000, datestamp 44475d3.

There was also a message stating it could be drivers needing update. I went into the device manager to update my graphics card driver, but right in the middle of it searching for better drivers, the blue screen comes back. this time it says: Driver_IRQL_ not less or equal... atapi.sys address F85DE4F7 base at F85D6000, datestamp 41107b4d.

At this point, I am only able to access the main screen to choose the user logon, as soon as I click on any of them, I get the blue screen.

I tried to do a restore in safe mode, going back to a few days when I did not have this problem, but in the process, again the blue screen. I finally gave up and tried to restore via the F10 in bootup, but while it was loading or installing files, the pc shut down and tried to reboot. I have not been able to boot since. sometimes nothing happens except for the fan starting and other times it gives me error msg: NTLDR is missing, Press Ctrl+alt+del to restart...

I'm thinking the base of my problem was my graphics card, but now I can't even get in there to fix it... do I have any option other than format?

sorry for the long post, but I think you need the whole deal to understand..thanks.

2
Contributors
1
Reply
2
Views
10 Years
Discussion Span
Last Post by MidiMagic
0

You have a piece of hardware (probably an accessory card) with a stuck-on interrupt line.


Often this is the result of an unseated card or a loose drive connector.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.